Encounter error 'You do not have access right to Frontier-Ehr (status is disable)' during login

Encounter error 'You do not have access right to Frontier-Ehr (status is disable)' during login

Possible cause :
Access to Frontier Ehr is set to 'No'

Solution :
Go to Personnel > Processes > Access Rights, select the employee and set the 'Access to Frontier Ehr to 'Yes'.